Warning: Illegal string offset 'html' in /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php on line 380

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 127

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/nissansi/public_html/forums/cache/skin_cache/cacheid_3/skin_topic.php:380) in /home/nissansi/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
180sx sr20 digital dash lights not working - Hardtuned.net
←  Nissan Silvia (nissansilvia.com)

»
Hardtuned Classifieds

180sx sr20 digital dash lights not working

WeaponizedMotorsport's Photo WeaponizedMotorsport 22 Oct 2017

Gday guys.
I know there is a million posts on this subject and ive been through about 40 of them and i still havent found any answers..

My dash illumination lights are not working including my digital speedo back light... they were working about a year ago. The car has just sat dormat for that time. I decided to work on it and noticed they arent working.
But my climate control backlights are comming on and off how they should and my parkers are also working. Plus the warning lights are working on my dash also.

Does anyone have an idea what could be causing this i hate electrics.

Cheers
Quote

S15 sxytime's Photo S15 sxytime 03 Nov 2017

Have you tried cleaning your battery terminals, could be a bad earth, clean/check the earth cable to body. So many electrical problems ate caused by this especially when a car has been left for a while.
Quote